Map not displaying
Page 1 of 1

Author:  Ryan [ 13 Apr 2018, 18:36 ]
Post subject:  Map not displaying

I have been fighting to get a map to display and to have the country default set. I have tried several variations on setting the center for maps.
Putting this (36.059312,-79.127890) into the search of Google maps is about the center for the map I downloaded using Below is a small list of settings I have tried for center. Each time I made a change I also deleted the center.txt file. The map I have downloaded does show in the list of maps under Settings >> Maps. All is installed on Raspberry pi and testing without a GPS unit connected.
center="36.03 -79.07"
center="-79.07 36.03"
center="79.07 E 36.03 N"
center="36.03 N 79.07 E"
and more

The second issue is setting the country I set Language="en_US" but when I go to Actions >> Town the flag shown is of Great Britain. Also the street look up does not find any streets or addresses.

Update: I found the winning number 3603 N 7907 W works.
Update 2; I removed Navit and reinstalled and both these issues are resolved

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group