navit-project.org

forum for navit navigation tool
It is currently 21 Nov 2017, 19:13
View unanswered posts | View active topics


All times are UTC


Forum rules


Feel free to ask anything here related to the installation and configuration of Navit.

Some notes before your first post:

Please provide as much informations as possible:



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: No map displayed
PostPosted: 26 Aug 2016, 18:28 
Offline

Joined: 26 Aug 2016, 18:18
Posts: 4
Hi,

I'm trying to use Navit 0.5.0 on my Raspberry Pi 3.
I downloaded the Benelux map from maps.navit-project.org and installed the bin file in /home/pi/.navit/maps/BNL.bin
I changed the navit.xml file:
I disabled the sample map and enabled the openstreetmap mapset with
<mapset enabled="yes">
<map type="binfile" enabled="yes" data="/home/pi/.navit/maps/BNL.bin/>
>/mapset>

<osd enabled="yes" type="compass"/>
I enabled all.

But no map on my display.
Can you please give me some help.
Thank you in advance.

Yvonne


 Profile  
 
 Post subject: Re: No map displayed
PostPosted: 26 Aug 2016, 19:32 
Offline

Joined: 17 Aug 2016, 16:18
Posts: 2
Have you plugged in and configured a compatible GPS receiver?

I was getting frustrated at seeing nothing but a yellow screen until I remembered to plug one in.


 Profile  
 
 Post subject: Re: No map displayed
PostPosted: 27 Aug 2016, 20:35 
Offline
User avatar

Joined: 07 Jun 2013, 17:13
Posts: 146
Location: Tartu, Estonia
If you click on the Navit screen and then "Actions" in the menu, do you see any coordinates under the globe symbol? Also in the menu, under "Settings" and "Maps", do you see the map you configured?


 Profile  
 
 Post subject: Re: No map displayed
PostPosted: 28 Aug 2016, 14:02 
Offline

Joined: 26 Aug 2016, 18:18
Posts: 4
Thank you so much for your help. Yes, now I have the map displayed.
I'm very happy with the help you gave me. I'm struggeling, but every time one step further.
I still have no idea how I can set a route from a to b. I'm reading and reading, but until now without success, but maybe this is not the right place to ask how I must do this.
I added a favorite, but it's not created.
Once again, thank you very much for your help.

Yvonne


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Silver Orange 2.0.6 for IPB Designed by Skins and Hosting
Converted for phpBB3, based on Royal Blue template by BigB © 2007 2008 AEON KINGS