navit-project.org

forum for navit navigation tool
It is currently 19 Nov 2017, 21:29
View unanswered posts | View active topics


All times are UTC


Forum rules


Feel free to ask anything here related to the development process - coding, creating new features, fixing bugs and custom changes of Navit.

Note: For reporting bugs, use the bug tracker.



Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: SDL graphics broken on RPi after 6008
PostPosted: 11 Apr 2015, 16:04 
Offline
User avatar

Joined: 07 Jun 2013, 17:13
Posts: 146
Location: Tartu, Estonia
Finally I prepared an updated Raspbian image and tested it on my RPi. Now Navit (newest SVN 6069) works without problems!


 Profile  
 
 Post subject: Re: SDL graphics broken on RPi after 6008
PostPosted: 13 Apr 2015, 22:05 
Offline

Joined: 23 Jun 2013, 20:15
Posts: 65
Location: Essen, Germany
xenos1984 wrote:
Finally I prepared an updated Raspbian image and tested it on my RPi. Now Navit (newest SVN 6069) works without problems!

That's good to hear. Glad you got it working, and thanks for the feedback.

Now for the next bug...


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Silver Orange 2.0.6 for IPB Designed by Skins and Hosting
Converted for phpBB3, based on Royal Blue template by BigB © 2007 2008 AEON KINGS