Installation of Google Play version 6655 doesn't work
Page 1 of 1

Author:  Cgfan [ 01 May 2016, 20:10 ]
Post subject:  Installation of Google Play version 6655 doesn't work


Just tried this version from the play store but it doesn't work just like the version that I tried yesterday from April.
I still work with svn version 6133, the last one that I was able to pick up as apk.

The one play store version from I guess 2015-12-31 did work, but is lost now.
Where are the apks?

I also subscribed to this beta test at: ... ject.navit

It tells me that I am a tester. However, I never got aware of an update.

So I'm looking for a working new version.

My system: Galaxy S3 Cyanogenmod 10.1.3 (Android 4.2.2)


Author:  youte [ 28 Sep 2017, 07:41 ]
Post subject:  Re: Installation of Google Play version 6655 doesn't work


a new version is avaible on playstore

please try this and give us your feedback

see ya

Author:  Cgfan [ 29 Sep 2017, 20:38 ]
Post subject:  Re: Installation of Google Play version 6655 doesn't work

Hello youte,

Thanks for answering and sorry for not updating this thread:
Please see this one:
Actual Navit version and "old" customised xml-file

I was able to get it to run with the latest version on playstore.
The difficulty before was that I installed it into my existing environment with my customized xml-file. That didn't run as described in that mentioned newer thread.

It routes fine a way of about 86km. Different ways I didn't test yet.
I updated my xml with some parts from the latetst shipped xml, see attached screenshots.

I also managed to handle "poly_water_tiled" with the layers setting:
So I don't have to use a different xml file where poly_water_tiled was uncommented when the map is blue filled with water.
I separated showing POI symbols too: ParkingSymbols, FoodSymbols, AccomodationSymbols and so on, see attached picture.

What I miss in this version:
The Navit icon in status bar and the action associated with it that if I drop down the status bar that I can bring back Navit to be the foreground application.

Then the question I asked in the other thread: This area for the soft keys: How can this not be used, not be shown because the used device (Galaxy S3) has hardware keys for home and so on. Is this OS related or Navit related? I didn't find an answer yet. The OS is Nougat 7.1.1 Resurrection Remix from March 17.


File comment: Soft key area at the bottom of screen.
Screenshot_20170929-210824_.png [ 103.53 KiB | Viewed 6273 times ]
File comment: Soft key area on right side?
Screenshot_20170929-211013_.png [ 119.95 KiB | Viewed 6273 times ]
Screenshot_20170929-215456_.png [ 122.33 KiB | Viewed 6273 times ]

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group