navit-project.org

forum for navit navigation tool
It is currently 21 Nov 2017, 10:11
View unanswered posts | View active topics


All times are UTC


Forum rules


Feel free to ask anything here related to the installation and configuration of Navit.

Some notes before your first post:

Please provide as much informations as possible:



Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Map not displayed under Linux
PostPosted: 08 Sep 2014, 06:19 
Offline

Joined: 22 Aug 2014, 11:02
Posts: 12
Hello Navit Experts in whom all wisdom is enabled !

I have not seen any response to this issue, logged as a bug #1248.

I can fix this pretty easily but need some guidance from the Navit experts. The problem is a disconnect between documentation and source, which is correct please ?

The docs, ​http://wiki.navit-project.org/index.php/Configuration , infers that initial map position should be expressed as Latitude and Longitude, however, the second format possible is treated, in the source, coord.c:260, as Longitude and Latitude. Is there a reason the source is that way ? if so, I'll fix the docs. If not, I could post a diff to fix the code. Barely worth a diff, 10 seconds with vim....

My guess is this bug stops a heap of people from adopting Navit, does not work out of the box, give up, go elsewhere.

David


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Silver Orange 2.0.6 for IPB Designed by Skins and Hosting
Converted for phpBB3, based on Royal Blue template by BigB © 2007 2008 AEON KINGS