navit-project.org

forum for navit navigation tool
It is currently 19 Aug 2018, 13:08
View unanswered posts | View active topics


All times are UTC


View unanswered posts

   
Topics
 
 
Author
 
 
Replies
 
 
Views
 
 
Last post
 
There are no new unread posts for this topic. Now all lakes in the map!

in Map rendering

Mapmapper

0

3

18 Aug 2018, 10:50

Mapmapper View the latest post

There are no new unread posts for this topic. Navit on Raspberry Pi 3B+

in Installation

Zorni

0

77

25 Jul 2018, 20:06

Zorni View the latest post

There are no new unread posts for this topic. Navit AOSP

in General development

pradeep5a3

0

93

12 Jul 2018, 13:07

pradeep5a3 View the latest post

There are no new unread posts for this topic. 2 problems

in General support

Pieter

0

83

07 Jul 2018, 12:18

Pieter View the latest post

There are no new unread posts for this topic. XML Entity Undefined

in Installation

bolaboy

0

186

26 May 2018, 04:51

bolaboy View the latest post

There are no new unread posts for this topic. View Map

in Map rendering

neel

0

273

13 May 2018, 09:07

neel View the latest post

There are no new unread posts for this topic. Raspberry Pi / Kivy

in Installation

tomasby

0

364

02 May 2018, 14:25

tomasby View the latest post

There are no new unread posts for this topic. Street not found

in Search

Ryan

0

332

15 Apr 2018, 19:41

Ryan View the latest post

There are no new unread posts for this topic. Map not displaying

in Map rendering

Ryan

0

303

13 Apr 2018, 18:36

Ryan View the latest post

There are no new unread posts for this topic. Navit doesn't stop temporarily music when speaks (android)

in Platforms

calida

0

301

06 Apr 2018, 05:20

calida View the latest post

There are no new unread posts for this topic. linux cmake: Unknown CMake command "supportlib_add_library"

in General development

stof999

0

374

21 Mar 2018, 20:44

stof999 View the latest post

There are no new unread posts for this topic. route after restart is lost

in Routing

stof999

0

387

21 Mar 2018, 20:23

stof999 View the latest post

There are no new unread posts for this topic. Problems writing to external sd card

in Core

bigmouth

0

435

03 Mar 2018, 17:39

bigmouth View the latest post

There are no new unread posts for this topic. Building Navit on QNX

in Platforms

stang18

0

385

17 Feb 2018, 14:06

stang18 View the latest post

There are no new unread posts for this topic. Updating Copyright Notices

in General development

charles

0

510

14 Jan 2018, 23:12

charles View the latest post

There are no new unread posts for this topic. Android: build failed

in General development

cnieves

0

510

11 Dec 2017, 22:27

cnieves View the latest post

There are no new unread posts for this topic. Attachment(s) error font in Vietnam map data

in General support

giann

0

729

10 Nov 2017, 07:38

giann View the latest post

There are no new unread posts for this topic. Attachment(s) Actual Navit version and "old" customised xml-file

in Installation

Cgfan

0

934

26 Aug 2017, 15:52

Cgfan View the latest post

There are no new unread posts for this topic. Routes with waypoints: it it possible to reverse?

in Routing

messpert

0

1111

09 Aug 2017, 19:14

messpert View the latest post

There are no new unread posts for this topic. New UI in progress : QT5 / QML2

in GUI

KaZeR

0

1132

02 Jun 2017, 19:17

KaZeR View the latest post

There are no new unread posts for this topic. Custom Maps Not Showing, Street Names, & Building Maptool

in General support

rytz

0

1233

06 Mar 2017, 11:53

rytz View the latest post

There are no new unread posts for this topic. Custom POI does not appear

in Map rendering

es330

0

1098

28 Feb 2017, 08:19

es330 View the latest post

There are no new unread posts for this topic. spawn / outputting the street name

in General support

Bwguffey

0

1080

20 Jan 2017, 15:43

Bwguffey View the latest post

There are no new unread posts for this topic. Preventing screensaver

in General support

DrmCa

0

1120

27 Dec 2016, 14:47

DrmCa View the latest post

There are no new unread posts for this topic. Tunnels are not rendered in Navit

in Map rendering

xj25vm

0

6170

23 Oct 2016, 13:48

xj25vm View the latest post

Display posts from previous:  Sort by:  
Page 1 of 3 [ Search found 67 matches ]


All times are UTC


Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Silver Orange 2.0.6 for IPB Designed by Skins and Hosting
Converted for phpBB3, based on Royal Blue template by BigB © 2007 2008 AEON KINGS