navit-project.org

forum for navit navigation tool
It is currently 24 Jun 2017, 19:07
View unanswered posts | View active topics


All times are UTC


Forum rules


Feel free to ask anything here related to the development process - coding, creating new features, fixing bugs and custom changes of Navit.

Note: For reporting bugs, use the bug tracker.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: [solved] font rendering problem
PostPosted: 30 Dec 2014, 09:17 
Offline

Joined: 12 Jun 2013, 17:39
Posts: 2
Hi,

i have a strange problem with font rendering and gtk-drawing-area. On one of my computers, the font rendering is broken, all others work. All computers are running Debian unstable, the same navit build, the same navit-config and even the same user (via nfs).
Can sombody give a hint, what's going wrong here? I already tried to chage the font and removed font cache.

broken:
Image

working:
Image

Thanks
Rico


Last edited by morjak on 01 Jan 2015, 08:56, edited 1 time in total.

 Profile  
 
 Post subject: Re: font rendering problem
PostPosted: 01 Jan 2015, 08:55 
Offline

Joined: 12 Jun 2013, 17:39
Posts: 2
Ah, it was the graphics driver. After installing fglrx the problem went away.


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Silver Orange 2.0.6 for IPB Designed by Skins and Hosting
Converted for phpBB3, based on Royal Blue template by BigB © 2007 2008 AEON KINGS